]> gitweb @ CieloNegro.org - pkgsrc-firefox3.git/commitdiff
Removed the patch to nsSSLThread.cpp
authorPHO <pho@cielonegro.org>
Wed, 4 Feb 2009 15:19:22 +0000 (00:19 +0900)
committerPHO <pho@cielonegro.org>
Wed, 4 Feb 2009 15:19:22 +0000 (00:19 +0900)
distinfo
patches/patch-at [deleted file]

index 9959ed40542c840fb8d4727c7f35c16ce5d96e3e..2fc5622739846c2f4820ba22843dd84e8ec24a33 100644 (file)
--- a/distinfo
+++ b/distinfo
@@ -22,7 +22,6 @@ SHA1 (patch-ap) = 552694ac2d6ca713aec98ec394f1215c048c2392
 SHA1 (patch-aq) = 91a9a3f39286a9fedfd4122084f2fb9f427040fb
 SHA1 (patch-ar) = fab004236f5f0224386bb7ca7e64210a1b2b3cc5
 SHA1 (patch-as) = c0c53394379166419c2aaed8410715c6c98f8a14
-SHA1 (patch-at) = 200cd690dea4800e3506ff7206824f21554a53a2
 SHA1 (patch-ax) = cbfe7a6392d5d2fefff123679ba1c056b1cc0aa9
 SHA1 (patch-ba) = 3bd713cf2edcc61f489cea8269ca60e27c26f1d9
 SHA1 (patch-bb) = c7286542a9fe97ac9819a00c345272efb7e90e9c
diff --git a/patches/patch-at b/patches/patch-at
deleted file mode 100644 (file)
index 60d1bd5..0000000
+++ /dev/null
@@ -1,31 +0,0 @@
-$NetBSD$
-
---- security/manager/ssl/src/nsSSLThread.cpp.orig      2008-04-12 13:47:24.000000000 +0900
-+++ security/manager/ssl/src/nsSSLThread.cpp
-@@ -916,7 +916,7 @@ void nsSSLThread::Run(void)
-     // remember whether we'll write or read
-     nsSSLSocketThreadData::ssl_state busy_socket_ssl_state;
-   
--    {
-+    if (ssl_thread_singleton) {
-       // In this scope we need mutex protection,
-       // as we find out what needs to be done.
-       
-@@ -1078,7 +1078,7 @@ void nsSSLThread::Run(void)
-     // avoid setting event repeatedly
-     PRBool needToSetPollableEvent = PR_FALSE;
--    {
-+    if (ssl_thread_singleton) {
-       nsAutoLock threadLock(ssl_thread_singleton->mMutex);
-       
-       mBusySocket->mThreadData->mSSLState = busy_socket_ssl_state;
-@@ -1102,7 +1102,7 @@ void nsSSLThread::Run(void)
-     }
-   }
--  {
-+  if (ssl_thread_singleton) {
-     nsAutoLock threadLock(ssl_thread_singleton->mMutex);
-     if (mBusySocket)
-     {