]> gitweb @ CieloNegro.org - pkgsrc-ghc.git/blobdiff - Makefile
stage0.mk -> bootstrap.mk
[pkgsrc-ghc.git] / Makefile
index f16a711d4754d77687b523474fd73dec618cc199..4ea112401217991eb154921ae5d233d64353bfe8 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+= --with-gcc=/usr/bin/gcc
 CONFIGURE_ARGS+= --with-gcc=${CCPATH}
 .endif
 
-USE_TOOLS+=    autoconf date gmake gtar perl perl:run
+USE_TOOLS+=    gmake perl:run
 CONFIGURE_ENV+=        PerlCmd=${PERL5:Q}
 
 # We don't want to extract all of the DISTFILEs.
@@ -68,7 +68,7 @@ CONFIGURE_ARGS += \
        --with-iconv-libraries=${PREFIX}/lib
 
 # Define ${PLATFORM} and the target "pre-configure".
-.include "../../wip/ghc/stage0.mk"
+.include "../../wip/ghc/bootstrap.mk"
 
 do-configure:
        ${RUN} cd ${WRKSRC} && \