]> gitweb @ CieloNegro.org - pkgsrc-ghc.git/blobdiff - Makefile
moved some USE_TOOLS from Makefile to stage0.mk, the actual user of those tools.
[pkgsrc-ghc.git] / Makefile
index f16a711d4754d77687b523474fd73dec618cc199..8ad240a370b1e78ff6b3a54fa5ea9ae749ea6416 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+= --with-gcc=/usr/bin/gcc
 CONFIGURE_ARGS+= --with-gcc=${CCPATH}
 .endif
 
-USE_TOOLS+=    autoconf date gmake gtar perl perl:run
+USE_TOOLS+=    gmake perl:run
 CONFIGURE_ENV+=        PerlCmd=${PERL5:Q}
 
 # We don't want to extract all of the DISTFILEs.